Capítulo 9: Fórmulas y Funciones de Excel

En este capítulo 9 conocerás la diferencia entre fórmulas y funciones de Excel. No olvides descargar el archivo para que practiques junto con el vídeo.

¿Qué es una fórmula de Excel?

Una fórmula de Excel es una combinación de datos y operadores que introducimos en una celda. Ese código realiza algunos cálculos y regresa un resultado que es desplegado en la celda.

Uno puede crear cualquier fórmula en Excel siempre y cuando domine la escritura lineal y use bien los operadores de Excel. Sin importar la cantidad de fórmulas que vaya a crear, todas deberán seguir las mismas reglas en especial la regla que indica que todas las fórmulas deben empezar con un símbolo igual (=).

A: Funciones. En este caso, usamos la función PI(), que devuelve el valor de Pi: 3,142…

B: Referencias. A2 devuelve el valor de la celda A2.

C: Constantes: números o valores de texto escritos directamente en una fórmula como, por ejemplo, 2.

D: Operadores: el operador ^ (acento circunflejo) eleva un número a una potencia y el operador * (asterisco) multiplica números.

¿Qué es una función de Excel?

Una función de Excel es una fórmula matemática predefinida que realiza cálculos automáticos utilizando valores específicos y en un orden particular. Estas las puede definir el propio usuario y su utilidad estriba en que permite ahorrar tiempo porque no es necesario hacer los cálculos cada vez que estos se necesiten.

Estas funciones obedecen a una sintaxis concreta, de manera que se debe seguir un orden si se quiere obtener como resultado el correcto. Cada función tiene una estructura o síntaxis diferente, por lo que para poder usarla correctamente debemos conocer cada uno de sus argumentos o elementos.

sintaxis de las funciones en excel
Estructura básica de las funciones de Excel

Estas funciones obedecen a una sintaxis concreta, de manera que se debe seguir un orden si se quiere obtener como resultado el correcto. Sobre cómo crear funciones en Excel los pasos serían los siguientes:

  1. Paso 1: se inserta el signo igual (=).
  2. Paso 2: a continuación hay que seleccionar una función, que por ejemplo puede ser SUM si lo que queremos es sumar dos valores.
  3. Paso 3: se introducen los datos que se van a utilizar para llevar a cabo la operación, es decir, los argumentos de la fórmula. Estos obedecen a celdas en concreto.

Funciones Básicas de Excel

✔ SUMA

Categoría: Matemáticas y trigonometría

¿Qué hace la función SUMA?

Devuelve el subtotal de una lista de valores aplicando la operación indicada.

SINTAXIS

=SUMA(número1,[número2],…)

Nombre del argumentoDescripción
Número1 (Requerido)El primer número que desea sumar. El número puede darse como 4, como una referencia de celda como B6, o como un intervalo de celdas como B2:B8.
Número2-255 (Opcional)Este es el segundo número que quiere sumar. Puede especificar hasta 255 números de esta forma.

EJEMPLOS

=SUMA(4,2,-1) = 5
=SUMA(A1:A5) = Suma de los valores en el rango de celdas A1:A5
=SUMA(A2:A10, C2:C10) Suma los valores de las celdas a2:10, así como las celdas C2: C10


✔ PROMEDIO

Categoría: Estadística

¿Qué hace la función PROMEDIO?

Obtiene el valor promedio de un rango de números especificados.

SINTAXIS

=PROMEDIO(número1,[número2],…)

Nombre del argumentoDescripción
Número1 (Requerido)El primer número que desea añadir a la fórmula. El número puede darse como tal (un número), como una referencia de celda o como un intervalo de celdas.
Número2-255 (Opcional)Este es el segundo número que quiere añadir a la fórmula. Puede especificar hasta 255 números de esta forma.
  • Los argumentos pueden ser números o nombres, rangos o referencias de celda que contengan números.
  • Si el argumento de un rango o celda de referencia contiene texto, valores lógicos o celdas vacías, estos valores se pasan por alto; sin embargo, se incluirán las celdas con el valor cero.
  • Los argumentos que sean valores de error o texto que no se pueda traducir a números provocan errores.

EJEMPLOS

=PROMEDIO(26,21,50,34,10,55) = 32.667
=PROMEDIO(26,21,50,34,10,55) = 32.667


✔ PRODUCTO

Categoría: Matemáticas y trigonométricas

¿Qué hace la función PRODUCTO?

Multiplica todos los números dados como argumentos y devuelve el producto. Por ejemplo, si las celdas a1 y a2 contienen números, puede usar la fórmula =producto (a1, a2) para multiplicar esos dos números juntos.

La función producto es útil cuando es necesario multiplicar varias celdas juntas. Por ejemplo, la fórmula =producto (a1: a3, C1: C3) es equivalente a = a1 * a2 * a3 * C1 * C2 * C3.

SINTAXIS

=PRODUCTO(número1, [número2], …)

Nombre del argumentoDescripción
Número1 (Requerido)El primer número que desea multiplicar. El número puede darse como tal (un número), como una referencia de celda o como un intervalo de celdas.
Número2-255 (Opcional)Este es el segundo número que quiere multiplicar. Puede especificar hasta 255 números de esta forma.

EJEMPLOS

=PRODUCTO(9, 8) = 72
=PRODUCTO(2, 3, 5) = 30


✔ MIN y MAX

Categoría: Estadística

¿Qué hace la función PRODUCTO?

La función MIN nos devuelve el valor mínimo de una lista de valores, pero omite los valores lógicos y el texto.

La función MAX nos devuelve el valor máximo de una lista de valores, también omite los valores lógicos y el texto.

SINTAXIS

=MIN(número1, [número2], …)
=MAX(número1, [número2], …)

Nombre del argumentoDescripción
Número1 (Requerido)El primer número de la lista que desea comparar. El número puede darse como tal (un número), como una referencia de celda o como un intervalo de celdas.
Número2-255 (Opcional)Este es el segundo número que desea comparar. Puede especificar hasta 255 números de esta forma.
  • Si el argumento es una matriz o una referencia, solo se usarán los números contenidos en la matriz o en la referencia. Se ignorarán las celdas vacías, los valores lógicos o el texto contenidos en la matriz o en la referencia.
  • Si los argumentos no contienen números, MIN devuelve 0.

EJEMPLOS

=MIN(189,200,15,7,45) = 7
=MAX(189,200,15,7,45) = 200


✔ CONCATENAR

Categoría: Funciones de Texto

¿Qué hace la función CONCATENAR?

La función CONCATENAR en Excel nos permite unir dos o más cadenas de texto en una misma celda lo cual es muy útil cuando nos encontramos manipulando bases de datos y necesitamos hacer una concatenación.

Importante: En Excel 2016, Excel Mobile y Excel para la Web, esta función ha sido reemplazada por la función concat. Aunque la función CONCATENAR sigue estando disponible para garantizar la compatibilidad con versiones anteriores, le recomendamos que use la función CONCAT a partir de ahora. El motivo es que puede que CONCATENAR ya no esté disponible en versiones futuras de Excel.

SINTAXIS

=CONCATENAR(texto1, [texto2],…)

Nombre del argumentoDescripción
Texto1    (obligatorio)El primer elemento para unirse a ellos. El elemento puede ser un valor de texto, número, o una referencia de celda.
Texto2, …    (opcional)Elementos de texto adicionales para unir. Puede tener hasta 255 elementos, con un total de 8192 caracteres.

EJEMPLO

  • =CONCATENAR(“La densidad de población de la “;A3;” “;A2;” es “;A4;”/kilómetro”)
  • =CONCATENAR(B2; ” “; C2)

✔ CONTAR

Categoría: Estadísticas

¿Qué hace la función CONTAR?

La función CONTAR cuenta la cantidad de celdas que contienen números y cuenta los números dentro de la lista de argumentos. Use la función CONTAR para obtener la cantidad de entradas en un campo de número de un rango o matriz de números.

SINTAXIS

=CONTAR(valor1; [valor2]; …)

Nombre del argumentoDescripción
Número1 (Requerido)Primer elemento, referencia de celda o rango en el que desea contar números.
Número2-255 (Opcional)Hasta 255 elementos, celdas de referencia o rangos adicionales en los que desea contar números.

Más información sobre fórmulas y funciones

Pestaña de Fórmulas en la cinta de opciones

Las funciones son fórmulas predefinidas que ejecutan cálculos usando valores específicos, denominados argumentos, en un determinado orden o estructura. Las funciones pueden usarse para ejecutar operaciones simples o complejas. Puedes encontrar todas las funciones de Excel en la pestaña fórmulas de la cinta de opciones:

Opción de insertar fórmula en Excel
Puedes ver la sintaxis de cada función si la seleccionas desde le comando “Insertar función”


Descarga el archivo de este capítulo

Este documento es especialmente importante. Fue elaborado por la misma Microsoft (con algunas modificaciones nuestras) y es de gran ayuda para comprender el funcionamiento de las fórmulas y funciones de Excel.

Te puede interesar: 🥇5 Fórmulas de Excel indispensables para el trabajo | El Tío Tech (eltiotech.com)


Sin estudiar enferma el alma.

Séneca


¿Qué te pareció el capítulo? ¿Entendiste la diferencia entre fórmulas y funciones?

Deja tus comentarios aquí abajo y dinos qué aprendiste hoy. Cualquier aporte o información adicional es cordialmente bienvenido. 😉

4.7 42 votes
Calificación
Suscríbete
Notificación a
guest
89 Comentarios
Inline Feedbacks
Ver todos los comentarios
Jhonny Alexander Contreras Duque

En que versión de Excel está trabajando? En mi versión no existe la función, min.si.conjunto?

HECTOR

Igual no me aparece esa función. Que hacemos?

Gisel

Gracias por existir, TIO TECH!!

LIZ

EXCELENTE

Esteban Rodríguez

En mi versión de Excel la función MIN.SI.CONJUNTO NO APARECE.

1 3 4 5

89
0
Nos gustaría saber tus comentarios...x
()
x